メンテナンスに伴うサービス一時停止のお知らせ / Notice of Service Suspension due to Maintenance

Scheduled for May 27, 00:00 - 04:00 JST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 19:00 JST

Scheduled

■予定 / Schedule:2026/5/27 00:00~4:00 JST(日本時間)
■対象 / Target:すべての環境・アプリ / All Teachme Biz services on all platforms
■注意事項 / Note:https://help.teachme.jp/hc/articles/8211165325977

ご迷惑をおかけいたしますが、ご理解とご協力のほどよろしくお願いいたします。
We apologize for any inconvenience this may cause and thank you for your understanding.
Posted May 13, 2026 - 18:25 JST
This scheduled maintenance affects: Teachme Biz.